The Joomla development team has released Joomla 3.4.6 to correct a remote code execution vulnerability. This vulnerability affected Joomla! version 1.5.0 through 3.4.5.

Read More →